Меню

При установке AutoCAD 2015 высвечивается ошибка .NET 4.5


Если вы решили установить AutoCAD 2015 и столкнулись с непонятным сообщением, требующим установить .NET  4.5 то не расстраивайтесь. .NET 4.5 это не что иное, как набор необходимых для разных программ библиотек .NET Framework 4.5.

framework 4.5

Дело в том, что AutoCAD для корректной работы обращается к библиотекам, которые входят в состав .NET Framework 4.5. Соответственно, непосредственно перед установкой AutoCAD 2015, установщик проверяет, установлен ли у вас набор библиотек .NET Framework 4.5. Если да, то установка программы проходит гладко и без ошибок, а если нет, то установщик выводит сообщение об ошибке.

.net framework

Вам всего лишь необходимо скачать .NET Framework 4.5 с интернета и установить, после чего повторить установку AutoCAD 2015.



  1. 5
  2. 4
  3. 3
  4. 2
  5. 1
(4 голоса, в среднем: 3 из 5)
Читайте также:
Поделитесь своим мнением

Все права защищены © 2018 OSDAILY.RU · Копирование материалов запрещено · Карта сайта
Наверх